Bug 133322 - Epiphany Update Conflict with Mozilla
Epiphany Update Conflict with Mozilla
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
: 133300 133327 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-23 02:45 EDT by superbnerd
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 16:27:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description superbnerd 2004-09-23 02:45:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
When doing an update with yum or up2date, I recieve the following error:
There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
epiphany-1.2.7-0.2.1                     requires mozilla = 37:1.7.2

Please modify your package selections and try again.

Version-Release number of selected component (if applicable):
epiphany-1.2.7-0.2.1

How reproducible:
Always

Steps to Reproduce:
1.rum up2date or yum
2.wait for dependency check
3.be dissapointed and angry and :(
    

Actual Results:  There was a package dependency problem.  The message was:

Unresolvable chain of dependencies:
epiphany-1.2.7-0.2.1                     requires mozilla = 37:1.7.2

Please modify your package selections and try again.

Expected Results:  a succesful update

Additional info:

Curious, does anyone test the releases on fedora core 2 before they
are released as stable? This is the third time a dependency conflict
has come from an official update.
Love fedora - Thanks.
Comment 1 Colin Charles 2004-09-23 10:29:26 EDT
*** Bug 133327 has been marked as a duplicate of this bug. ***
Comment 2 Colin Charles 2004-09-23 10:35:11 EDT
*** Bug 133300 has been marked as a duplicate of this bug. ***
Comment 3 Christopher Aillon 2004-09-23 16:27:18 EDT
new epiphany and devhelp packages were pushed early this morning. 
should already be fixed.

Note You need to log in before you can comment on or make changes to this bug.