Bug 133325 - Documentation error
Summary: Documentation error
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date   
(Show other bugs)
Version: 4
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords: EasyFix, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 07:41 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 09:43:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch against FC4 up2date, rhn_check, rhnsd man pages (1.77 KB, patch)
2005-10-14 02:32 UTC, John Mahowald
no flags Details | Diff

Description Need Real Name 2004-09-23 07:41:50 UTC
From man up2date:
> /etc/sysconfig/rhn/systemid
>   Unique  system  identification  cer-
>   tificate for Red Hat Network.

Should be /etc/sysconfig/rhn/up2date-uuid

Comment 1 Need Real Name 2004-09-23 07:50:30 UTC
Also in man pages for :
 rhnsd
 rhn_check

Comment 2 Need Real Name 2005-04-01 15:06:31 UTC
Still broken. Easy fix!

Comment 3 John Mahowald 2005-10-14 02:32:49 UTC
Created attachment 119956 [details]
patch against FC4 up2date, rhn_check, rhnsd man pages

Comment 4 Need Real Name 2006-03-07 09:43:37 UTC
Closing due to lack of interest, despite patch (!)


Note You need to log in before you can comment on or make changes to this bug.