Bug 133327 - epiphany-1.2.7-0.2.1 in conflict with mozilla-1.7.3-0.2.0
Summary: epiphany-1.2.7-0.2.1 in conflict with mozilla-1.7.3-0.2.0
Status: CLOSED DUPLICATE of bug 133322
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 07:49 UTC by Christian Rose
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2004-09-23 07:49:31 UTC
I have the FC2 version of epiphany installed on my FC2 system. When I
try to run up2date as of lately, I get:

---
Name                                    Version        Rel
----------------------------------------------------------
epiphany                                1.2.7          0.2.1         
   i386
mozilla                                 1.7.3          0.2.0         
   i386
mozilla-chat                            1.7.3          0.2.0         
   i386
mozilla-devel                           1.7.3          0.2.0         
   i386
mozilla-dom-inspector                   1.7.3          0.2.0         
   i386
mozilla-js-debugger                     1.7.3          0.2.0         
   i386
mozilla-mail                            1.7.3          0.2.0         
   i386
mozilla-nspr                            1.7.3          0.2.0         
   i386
mozilla-nspr-devel                      1.7.3          0.2.0         
   i386
mozilla-nss                             1.7.3          0.2.0         
   i386
mozilla-nss-devel                       1.7.3          0.2.0         
   i386
 
 
Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:
 
Unresolvable chain of dependencies:
epiphany-1.2.7-0.2.1                     requires mozilla = 37:1.7.2
---

It seems the mozilla requirements of the epiphany update was perhaps
not updated to match the mozilla update released at the same time.

Comment 1 matthew gatto 2004-09-23 13:46:18 UTC
devhelp has the same problem epiphany does (depending on mozilla-1.7.2
rather than the mozilla-1.7.3 update)

Comment 2 Colin Charles 2004-09-23 14:29:13 UTC

*** This bug has been marked as a duplicate of 133322 ***

Comment 3 Christian Rose 2004-09-23 20:25:08 UTC
Matthew: Is there a bug report about the Devhelp problem?

Comment 4 Red Hat Bugzilla 2006-02-21 19:05:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.