Bug 133355 - spamassassin uses deprecated settings in default config
Summary: spamassassin uses deprecated settings in default config
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 14:17 UTC by Christof Damian
Modified: 2007-11-30 22:10 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-03 11:28:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christof Damian 2004-09-23 14:17:41 UTC
Description of problem:

/etc/mail/spamassassin/local.cf contains:

rewrite_subject 1
subject_tag [SPAM]

Version-Release number of selected component (if applicable):

spamassassin-3.0-10

How reproducible:

spamassassin --lint

Additional info:

http://spamassassin.apache.org/full/3.0.x/dist/UPGRADE

Comment 1 Matthew Miller 2004-10-19 02:53:50 UTC
Still not right in spamassassin-3.0.0-2 in current rawhide.


Note You need to log in before you can comment on or make changes to this bug.