Bug 133356 - Unable to change Firefox Theme
Summary: Unable to change Firefox Theme
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-23 14:21 UTC by Zuirdj
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 02:36:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Zuirdj 2004-09-23 14:21:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
When I try to change the default theme, Firefox don't appply the
change. The new theme can be installed, but not used.

Version-Release number of selected component (if applicable):
firefox-0.10.0-1.0PR1.0

How reproducible:
Always

Steps to Reproduce:
1. Go TOOLS / THEMES and select theme other than default
2. The dialog shows RESTART FIREFOX
3. After restart Firefox, theme doesn't change
    

Actual Results:  I can't change the default theme

Expected Results:  Install a theme more GNOME griendly ;-)

Additional info:

Comment 1 Zuirdj 2004-09-23 17:44:26 UTC
Upstream? It seems that it's the same bug:
https://bugzilla.mozilla.org/show_bug.cgi?id=261224

Comment 2 Nigel Metheringham 2004-09-24 16:13:12 UTC
Works for me.  However I had to completely recreate my profile when
upgrading from 0.9.3 to 1.0PR so I guess this is very likely related
to  old configuration data hanging around...


Comment 3 Zuirdj 2004-09-24 16:50:18 UTC
In my case, I did a clean install of FC3T2.

Comment 4 Christopher Aillon 2004-09-27 02:36:29 UTC
Fixed in firefox-0.10.0-1.0PR1.1 which should be available tomorrow
morning.


Note You need to log in before you can comment on or make changes to this bug.