Bug 133378 - rc.sysinit does not create lvm2 device nodes
rc.sysinit does not create lvm2 device nodes
Status: CLOSED DUPLICATE of bug 132870
Product: Fedora
Classification: Fedora
Component: lvm2 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-23 12:34 EDT by Harald Hoyer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 12:42:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2004-09-23 12:34:33 EDT
/etc/rc.sysinit:

if /sbin/lvm.static vgscan --mknodes \
   --ignorelockingfailure > /dev/null 2>&1 ; then

  action $"Setting up Logical Volume Management:" \
    /sbin/lvm.static vgchange -a y --ignorelockingfailure

fi

and because on my system the return code of the first lvm.static call
is not 0, the second will not get executed.

manually running vgscan does not reveal any errors.
Comment 1 Bill Nottingham 2004-09-23 15:57:40 EDT

*** This bug has been marked as a duplicate of 132870 ***

Note You need to log in before you can comment on or make changes to this bug.