Bug 133422 - Spamassassin 3.0.0 has broken krb5-backcompat.patch
Spamassassin 3.0.0 has broken krb5-backcompat.patch
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-23 17:23 EDT by Milan Kerslager
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 23:12:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2004-09-23 17:23:22 EDT
Instead of patching the Spamassassin, modify line with make in your
SPEC file this way:

%{__make} %{?krb5backcompat:SSLCFLAGS=-DSPAMC_SSL\
-I/usr/kerberos/include} OPTIMIZE="$RPM_OPT_FLAGS"
Comment 1 Milan Kerslager 2004-09-23 17:28:00 EDT
The line above should be on one line and there should be a space after
backslash.

Also change version number to 3.0.0 to have the same number as
original package.
Comment 2 Warren Togami 2004-09-23 23:12:19 EDT
Thanks, should be in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.