Bug 133462 - rhpl should require same python version as at building time
rhpl should require same python version as at building time
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhpl (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 03:45 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 0.147-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 09:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-09-24 03:45:14 EDT
Description of problem:
rhpl should require same python version as at building time, this
isn't the case currently.

Version-Release number of selected component (if applicable):
rhpl-0.146-1

Actual results / Expected results:
The line
"Requires: python >= %(%{__python} -c "import sys; print sys.version[:3]")"
should be added to the spec file.
Comment 1 Jeremy Katz 2004-09-24 17:11:49 EDT
Added in CVS, will be in the next build.
Comment 2 Robert Scheck 2004-10-01 09:21:13 EDT
Fixed and working for me, closing.

Note You need to log in before you can comment on or make changes to this bug.