Bug 133486 - OpenOffice doenst have norwegian characters like øæå
Summary: OpenOffice doenst have norwegian characters like øæå
Status: CLOSED DUPLICATE of bug 132541
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
: 133642 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-24 12:58 UTC by sverrejon john
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 17:52:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sverrejon john 2004-09-24 12:58:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
I can't get norwegian characters like øæå to work in OpenOffice.org. 
I have tried to remove it and installed it again from the CD. But 
that didn't work either. I have upgraded the suite to 1.1.2 but that 
didnt do the trick either. 
OpenOffice.org is the only program i have seen this problem in.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. I open the openoffice writer
2. trying to write something
3. the øæå doesn't work
    

Actual Results:  I get rare characters...

Expected Results:  I should get ÃÃÃ instead.

Additional info:

Comment 1 sverrejon john 2004-09-25 10:37:17 UTC
I have also tried to change the language settings to norwegian, but 
nothing happens.

Comment 2 Dan Williams 2004-09-25 19:21:39 UTC
*** Bug 133642 has been marked as a duplicate of this bug. ***

Comment 3 Dan Williams 2004-09-25 19:30:39 UTC
This is working fine for me when I set the Norwegian keyboard layout
in the panel Menu->Preferences->Keyboard, click Layout tab then add &
move the Norwegian keyboard to the top.  I can get the symbols just
fine with 1.1.2-5 from Rawhide.  Can you please try with that version?

Comment 4 sverrejon john 2004-09-25 20:40:23 UTC
Still not working,- I get these characters instead: æøÃÂ¥
But it works to copy/paste øæå to OpenOffice...

Comment 5 Dan Williams 2004-09-25 20:45:50 UTC
This is wierd.  Can you do all of the following?

1) paste in here the output of 'locale' in a terminal window
2) paste in here the output of 'ps -aux' in a terminal window
3) paste in here the output of 'rpm -qv iiimf-server'
4) 'rm -rf ~/.rhopenoffice1.1' and re-launch OOo and try it
5) What's the keboard layout, shown as the _first_ item in panel
Menu->Preferences->Keyboard?
6) from a terminal, do 'gkb_xmmap no' then '/usr/bin/oowriter' and try
to type those characters


Comment 6 sverrejon john 2004-09-26 00:10:18 UTC
Locale:

LANG=no_NO.ISO8859-1
LC_CTYPE="no_NO.ISO8859-1"
LC_NUMERIC="no_NO.ISO8859-1"
LC_TIME="no_NO.ISO8859-1"
LC_COLLATE="no_NO.ISO8859-1"
LC_MONETARY="no_NO.ISO8859-1"
LC_MESSAGES="no_NO.ISO8859-1"
LC_PAPER="no_NO.ISO8859-1"
LC_NAME="no_NO.ISO8859-1"
LC_ADDRESS="no_NO.ISO8859-1"
LC_TELEPHONE="no_NO.ISO8859-1"
LC_MEASUREMENT="no_NO.ISO8859-1"
LC_IDENTIFICATION="no_NO.ISO8859-1"
LC_ALL=

ps -aux:

Warning: bad syntax, perhaps a bogus '-'? See http://procps.sf.net/
faq.html

rpm -qv iiimf-server:

iiimf-server-11.4-46.1.svn1587


rm -rf ~/.rhopenoffice1.1 :

The characters doesn't work.

I do not have meny->preferences->Keyboard. I find a Keyboard on 
System settings and it is set to Norwegian. 

The characters doesnt work after "gkb_xmmap no" and "/usr/bind/
oowriter" doesn't work





Comment 7 Dan Williams 2004-09-28 20:42:12 UTC
Sounds quite similar to 132541...  lets merge them.

*** This bug has been marked as a duplicate of 132541 ***

Comment 8 Caolan McNamara 2005-02-01 17:52:18 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.