This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 133507 - Button focus rectangle looks like ass
Button focus rectangle looks like ass
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 11:30 EDT by Dan Williams
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 00:09:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2004-09-24 11:30:18 EDT
While the Bookmarks bar looks great and works well, the focus
rectangle around buttons looks like _ass_, for example in the
preferences dialog box.  Its like a simple XOR of the bits.

firefox-0.10.0-1.0PR1.0
Comment 1 Christopher Aillon 2004-10-06 00:09:19 EDT
Fixed upstream in https://bugzilla.mozilla.org/show_bug.cgi?id=255911
I'm applying the patch to my RPM.

Note You need to log in before you can comment on or make changes to this bug.