Bug 13351 - Anaconda Error while installation
Summary: Anaconda Error while installation
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: ia64 Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-03 15:26 UTC by Rajeev Kumar
Modified: 2014-03-17 02:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 19:14:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rajeev Kumar 2000-07-03 15:26:42 UTC
Following error occured at the time of Redhat 6.2 installation on IA64 box:
After that It coudn't boot system next time:
======

File "/usr/bin/anaconda line423 in ?
 intf.run(todo,test=test)

File "/usr/bin/anaconda/text.py line 1002, in run
 rc=apply (step[1](),step[2])

=========

Rajeev

Comment 1 Rajeev Kumar 2000-07-03 15:35:00 UTC
Redhat Image: downloaded from Redhat Site (Dated June 20, 2000)
for this install.

Rajeev


Comment 2 Rajeev Kumar 2000-07-03 19:15:49 UTC
Looks like it is problem with single processor systems only. On two processors
(IA64) box This CD can install the OS without any problem.

Rajeev


Comment 3 Rajeev Kumar 2000-07-05 13:53:49 UTC
Looks like it is install process error only on "Single Processor (IA64) system".
ON dual processor I can install Redhat 6.2 (June 20, 2000 Image) , after that I
dd (use dd command to level copy) the harddisk to another fresh harddisk, put
it(dd'ed harddisk) into single processor machine(which was giving install
errors) and I can boot single processor machine now.

Rajeev


Comment 4 Michael Fulbright 2000-07-05 16:54:48 UTC
I'm not sure 6.2 has a chance of working on a 6.2 box - thought?


Note You need to log in before you can comment on or make changes to this bug.