This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 133544 - Download folder is useless - no save button
Download folder is useless - no save button
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 14:13 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-24 19:29:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-09-24 14:13:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
I fail to see the purpose of a download folder option when 
there is no Save button. There's only Save As, asking
me where to save things every single time.



Version-Release number of selected component (if applicable):
firefox-0.10.0-1.0PR1.0

How reproducible:
Always

Steps to Reproduce:
1. See summary

    

Additional info:
Comment 1 Ivan Gyurdiev 2004-10-21 04:16:51 EDT
I guess if I left click it's useful...but there should still be a save
button on right click.
Comment 2 Ivan Gyurdiev 2004-11-24 19:29:22 EST
I guess that's not a bug but RFE, and not a very important one.
Closing.

Note You need to log in before you can comment on or make changes to this bug.