Bug 133546 - Download manager box does not close
Summary: Download manager box does not close
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-24 18:16 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-10 05:10:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2004-09-24 18:16:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
It will close every time the transfer is sufficiently large,
but if I download something small and I have the
option telling it to close it won't close.
It's probably racy.




Version-Release number of selected component (if applicable):
firefox-0.10.0-1.0PR1.0

How reproducible:
Always

Steps to Reproduce:
1. See summary

    

Additional info:

Comment 1 Ivan Gyurdiev 2004-10-21 08:15:27 UTC
Still broken a month later.
firefox-0.10.1-1.0PR1.12


Comment 2 Ivan Gyurdiev 2004-11-25 00:25:39 UTC
Still broken two months later.
firefox-1.0-2



Comment 3 Ivan Gyurdiev 2005-01-02 15:57:16 UTC
Still broken, three and a half months later.
firefox-1.0-8


Comment 4 Ivan Gyurdiev 2005-02-10 05:10:08 UTC
Closing bug, since it looks like it won't be fixed here.
I suppose I should file it at mozilla.org, 
and it was a mistake to file here.

However, my experience with mozilla has been that bugs 
don't ever get fixed. 


Note You need to log in before you can comment on or make changes to this bug.