Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1335650 - UI needs to indicate 'GA' vs 'Beta', or drop 'Beta'
Summary: UI needs to indicate 'GA' vs 'Beta', or drop 'Beta'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Branding
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Sachin Ghai
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-12 19:08 UTC by Corey Welton
Modified: 2019-09-26 17:33 UTC (History)
5 users (show)

Fixed In Version: tfm-rubygem-foreman_theme_satellite-0.1.25-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 11:14:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
dropped Beta now it shows "Version Satellite 6.2.0" (57.18 KB, image/png)
2016-07-21 06:37 UTC, Sachin Ghai
no flags Details

Description Corey Welton 2016-05-12 19:08:12 UTC
Description of problem:
Post beta builds need to start indicating GA 

Version-Release number of selected component (if applicable):

Snap 11

How reproducible:


Steps to Reproduce:
1.  Install latest snap
2.  Go to login screen
3.  View version listed in UI

Actual results:

Welcome to Satellite
Version Satellite 6.2.0 Beta

Expected results:

Remove references to 'Beta'

Additional info:

Comment 2 Tomer Brisker 2016-05-23 07:24:57 UTC
Verified in Snap 12. Login screen no longer displays Beta.

Comment 4 Sachin Ghai 2016-07-21 06:36:11 UTC
Verified with sat6.2 GA snap21.

WebUI shows "Version Satellite 6.2.0" and about page seems fine with version as:
Red Hat Satellite
Version 6.2 © 2016 Red Hat Inc.

Comment 5 Sachin Ghai 2016-07-21 06:37:18 UTC
Created attachment 1182328 [details]
dropped Beta now it shows "Version Satellite 6.2.0"

Comment 6 Bryan Kearney 2016-07-27 11:14:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.