Bug 133586 - New version of docbook-xsl is available
New version of docbook-xsl is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: docbook-style-xsl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
http://prdownloads.sourceforge.net/do...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-24 18:16 EDT by Mark Johnson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.66.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 12:11:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Johnson 2004-09-24 18:16:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Version 1.66.1 of the DocBook XSL stylesheets was released on
9/19/2004, the docbook-style-xsl package should be updated to this new
version.

You can (w)get the new version at:

http://prdownloads.sourceforge.net/docbook/docbook-xsl-1.66.1.tar.gz



Version-Release number of selected component (if applicable):
docbook-style-xsl-1.65.1-1

How reproducible:
Always

Steps to Reproduce:
1. Look at current rpm version
2. Look at current sourceforge version
3. Compare 1. & 2. above, file bug
    

Additional info:
Comment 1 Tim Waugh 2004-09-27 04:13:50 EDT
I wonder whether it's a good idea to try moving to this new version at
this stage.  Usually something in docs break when we do that..
Comment 2 Mark Johnson 2004-10-06 12:50:46 EDT
The upgrade *shouldn't* break anything, as long as you install in the
same location. The new release is mainly bug fixes, anyway.

FWIW, Red Hat docs is currently using the DSSSL stylesheets, so the
upgrade won't break their toolchain.

You should make the call, since you've more experience in this area.

Cheers,
Mark
Comment 3 Tim Waugh 2004-10-07 06:49:21 EDT
We'll do this early in the next cycle.
Comment 4 Mark Johnson 2004-11-10 10:33:21 EST
Heh. Version 1.67.0 was released on 11/09/04. I dare you to try & keep
up:-)

Cheers,
Mark
Comment 5 Tim Waugh 2004-11-10 10:37:55 EST
Check porkchop. :-)

Note You need to log in before you can comment on or make changes to this bug.