Bug 133610 - Cannot kill multiple processes
Summary: Cannot kill multiple processes
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-25 08:38 UTC by Ivan Gyurdiev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-25 00:35:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ivan Gyurdiev 2004-09-25 08:38:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
The system monitor allows the selection of multiple processes, but only
kills one of them when I say KILL. This situation needs improvement,
because it's counterintuitive.

P.S. Linux gets better every day - it's amazing how fast software can
evolve. If only there weren't so many bugs... 







Version-Release number of selected component (if applicable):
gnome-applets-2.8.0-2

How reproducible:
Always

Steps to Reproduce:
1. See Summary
2.
3.
    

Additional info:

Comment 1 Ivan Gyurdiev 2004-11-25 00:35:03 UTC
Closing - this bug is not the real issue - 
killing multiple processeses seems supported.




Note You need to log in before you can comment on or make changes to this bug.