Bug 1336113 - Fedora crashes on boot when "Starting switch root"
Summary: Fedora crashes on boot when "Starting switch root"
Keywords:
Status: CLOSED EOL
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server
Version: 23
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-14 10:43 UTC by student
Modified: 2016-12-20 20:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-20 20:29:27 UTC
Type: Bug


Attachments (Terms of Use)

Description student 2016-05-14 10:43:29 UTC
On fedora 23, kernel 4.4.9-300.fc.x86_64 my system hangs on boot when displaying the message "Starting switch root". After a few seconds a GUI occurs with the message: "Oh no! Something has gone wrong. A problem has occurred and the system can't recover. Please log out and try again". Then I can click on "Log out", but the same problem occurs again.

Comment 1 student 2016-05-14 10:52:43 UTC
Some additional information: 

- I can switch to console via Ctrl+Alt-F2 and login
- I tried to load an older kernel: 4.2.3-300 but I get exactly the same problem
- It's a laptop with an intel and an nvidia card. I have the proprietary intel driver installed

Comment 2 student 2016-05-14 10:55:39 UTC
I tried to remove the intel driver via dnf remove xorg-x11-drv-intel-* however after reboot the screen flickers when switching to console

Comment 3 Fedora End Of Life 2016-11-25 09:01:53 UTC
This message is a reminder that Fedora 23 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 23. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '23'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 23 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

Comment 4 Fedora End Of Life 2016-12-20 20:29:27 UTC
Fedora 23 changed to end-of-life (EOL) status on 2016-12-20. Fedora 23 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.