Bug 133625 - CTRL ALT Backspace not resetting X
CTRL ALT Backspace not resetting X
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 06:52 EDT by Paul F. Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 11:05:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2004-09-25 06:52:32 EDT
Description of problem:
I have my /home drive on a different disc to the drive I did the
initial install on. I have added the new drive into fstab. When I
login, I am given the default desktop, but it trying to load up
applets from my desktop and failing (gives applet errors). I am unable
to logout from that desktop. I have to use ctrl-alt-backspace.

If I just hit ctrl-alt-delete as soon as the default desktop loads, I
get a flashing cursor and X doesn't restart. If I go through the
"don't delete" options for the failed applets and hit ctrl-alt-delete
then, I get the flashing cursor. The only time c-a-d works is if I try
to logout via the redhat.

I am unable to restart X from a different terminal unless I'm in as su
and have to do a reboot.

Version-Release number of selected component (if applicable):
xorg-x11 6.8.1-3
gnome-desktop 2.8.0-1

How reproducible:
Very

Steps to Reproduce:
1. Boot up
2. Go to the gnome desktop as usual
3. Press c-a-d instantly
  
Actual results:
I am met with a flashing cursor and have to go to another terminal to
issue a reboot (though ctrl break f12 sometimes works, it's not
guaranteed)

Expected results:
X should restart, though I shouldn't be getting the dual desktop
problem in the first place

Additional info:
Comment 1 Mike A. Harris 2005-03-02 08:04:53 EST
Please update to the latest kernel, xorg-x11 and other rpm packages
via yum or up2date.  Reboot your system into the new kernel and
X, and if the problem still exists, please attach your X server
log file, config file, and /var/log/messages from after the problem
occurs.

Once you have attached the necessary files, please change the bug
back to "ASSIGNED" state.
Comment 2 Mike A. Harris 2005-03-02 08:05:36 EST
Setting status to "NEEDINFO" pending testing with latest software
updates.
Comment 3 Mike A. Harris 2005-04-15 11:05:45 EDT
If this issue turns out to still be reproduceable in the latest
updates for this Fedora Core release, please file a bug report
in the X.Org bugzilla located at http://bugs.freedesktop.org in
the "xorg" component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes
that become available for consideration in future updates.

Setting status to "CURRENTRELEASE"

Note You need to log in before you can comment on or make changes to this bug.