Bug 133641 - No native name for hindi in Language Selection screen
No native name for hindi in Language Selection screen
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 10:53 EDT by David Balažic
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-14 09:08:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2004-09-25 10:53:48 EDT
Description of problem:

At the begin of install, in the "Language Selection" screen, every
language has its name in its own language in parenthesis, except
Hindi, like :

 - German (Deutsch)
 - Hungarian (magyar)
 - Hindi ()  <- nothing

Version-Release number of selected component (if applicable):

anaconda-10.0.2-4 (from the FC3-test2 CD)

Also note that there is a missing character in the native name for
persian language ( a square with 4 hex values in it is shown ). If you
think this is a separate issue, says and I will submit another bug.
Comment 1 David Balažic 2004-09-25 13:09:38 EDT
Same thing (empty parenthesis) with Punjabi and Tamil.
Comment 2 Jeremy Katz 2004-09-27 11:42:07 EDT
This is due to fonts not having arrived yet... should be fixed for test3.
Comment 3 Lawrence Lim 2004-11-11 05:05:26 EST
I noticed only bengali has parenthsis to differentiate India and the
rest does not at the begnning of the install, in the "Language
Selection". 

Comment 4 Jeremy Katz 2004-11-11 13:59:18 EST
Whatever is used is whatever the translation has.
Comment 5 Lawrence Lim 2004-11-14 09:08:12 EST
Ok thanks. Closing this bug.

Note You need to log in before you can comment on or make changes to this bug.