Bug 133642 - can't write French letter "é"
can't write French letter "é"
Status: CLOSED DUPLICATE of bug 133486
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-25 11:00 EDT by Thierry moisan
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 12:52:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a screenshot of the problem (106.65 KB, image/png)
2004-09-25 11:02 EDT, Thierry moisan
no flags Details

  None (edit)
Description Thierry moisan 2004-09-25 11:00:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040904 Firefox/0.9.3

Description of problem:
When I open Openoffice.org writer, and that I try to write the french
letter é, I get this : "é" . But if I paste the letter é to
openoffice, it display it fine.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-3

How reproducible:
Always

Steps to Reproduce:
1. open openoffice.org writer
2. type é
3.
    

Actual Results:  you get "é"

Expected Results:  é should be displayed

Additional info:
Comment 1 Thierry moisan 2004-09-25 11:02:27 EDT
Created attachment 104318 [details]
a screenshot of the problem
Comment 2 Dan Williams 2004-09-25 15:21:38 EDT

*** This bug has been marked as a duplicate of 133486 ***
Comment 3 Caolan McNamara 2005-02-01 12:52:00 EST
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.