Bug 133701 - Error message when starting
Summary: Error message when starting
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: ethereal   
(Show other bugs)
Version: 2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Radek Vokal
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-26 15:42 UTC by Nigel Horne
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 12:58:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Horne 2004-09-26 15:42:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.3)
Gecko/20040922

Description of problem:
When starting ethereal the following warning appears:

(ethereal:10619): Gtk-CRITICAL **: file gtkwindow.c: line 3107
(gtk_window_resize): assertion `height > 0' failed



Version-Release number of selected component (if applicable):
ethereal-0.10.5-0.2.2

How reproducible:
Always

Steps to Reproduce:
1. start an KDE console
2. type "ethereal"
3.
    

Actual Results:  (ethereal:10619): Gtk-CRITICAL **: file gtkwindow.c:
line 3107 (gtk_window_resize): assertion `height > 0' failed


Expected Results:  No assertion failures.

Additional info:

Comment 1 Radek Vokal 2004-09-29 08:56:36 UTC
Try ethereal-0.10.6 first. Works for me without any error messages. My
configuration is

#ethereal -vh
ethereal 0.10.6
Compiled with GTK+ 2.4.0, with GLib 2.4.0, with libpcap 0.8.3,
with libz 1.2.1.1, without libpcre, without UCD-SNMP or Net-SNMP,
without ADNS.
NOTE: this build does not support the "matches" operator for Ethereal
filter
syntax.
Running with libpcap version 0.8.3 on Linux 2.6.8-1.521smp.



Comment 2 Nigel Horne 2004-09-29 10:08:21 UTC
How can I try it, you haven't made it available through up2date yet! 

Comment 3 Radek Vokal 2004-09-29 10:28:47 UTC
It's avaliable from development tree and will be included in Fedora Core 3

ftp://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/Fedora/RPMS/


Note You need to log in before you can comment on or make changes to this bug.