This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 133753 - RFE: filter for system-logviewer
RFE: filter for system-logviewer
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: system-logviewer (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-27 04:04 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 06:47:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-09-27 04:04:34 EDT
system-logviewer includes an indicator (a red mark) for items which it
finds important.

It would be good to include an option to filter the messages in
logviewer to display just those important items. Maybe a tickbox.
Comment 1 Paul Nasrat 2004-09-29 09:41:31 EDT
Will look at post FC3 - thanks for the feedback.
Comment 2 Need Real Name 2005-03-25 11:05:43 EST
Any chance for FC4?
Comment 3 Need Real Name 2005-04-06 04:00:20 EDT
Looks like system-logviewer got the chop. Is there a replacement planned at all?
Close?
Comment 4 Need Real Name 2005-04-21 06:47:17 EDT
No more system-log-viewer. Closing.

Note You need to log in before you can comment on or make changes to this bug.