Bug 133764 - System-config-display breaks the X configuration
System-config-display breaks the X configuration
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
: 136873 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-27 07:27 EDT by Alan Cox
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-01 18:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2004-09-27 07:27:41 EDT
On a fairly generic low end board with onboard trident video and a PCI
video card plugged in the installer and firstboot correctly configure
X to use the PCI card. If system-config-display runs it changes the
video card to the disabled on board trident driver and this breaks X
entirely.
Comment 1 Paul Nasrat 2004-09-28 06:36:24 EDT
This should be fixed in the next version 1.0.20
-1 which should hit the bugweek repo on next pull.

I'd be greatful if you could test both normal mode and --reconfig
Comment 2 Alan Cox 2004-10-01 18:15:13 EDT
Looks ok now. It is still trying to load the trident driver which is
bonkers as the chip is disabled in PCI space but it does then try
chips next and this works out.

Did have to add the import rhpl.mouse fix to test

Alan
Comment 3 Paul Nasrat 2004-10-23 05:56:02 EDT
*** Bug 136873 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.