Bug 133776 - temp files left in source package
Summary: temp files left in source package
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-27 12:25 UTC by Thomas Bleher
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-09 18:54:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Bleher 2004-09-27 12:25:26 UTC
Description of problem: 
The source package contains a lot of unneeded temp files. They are 
all under domains/program/unused and are named like .#acct.te.1.3 
They have been there since at least 1.17.9. 
Please remove them.

Comment 1 Daniel Walsh 2004-09-27 14:30:22 UTC
Removed from selinux-policy-*-1.17.22

Comment 2 Daniel Walsh 2005-02-09 18:54:53 UTC
Fixed in current release


Note You need to log in before you can comment on or make changes to this bug.