Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1338000 - Discovery plugin should install by default with satellite scenario
Summary: Discovery plugin should install by default with satellite scenario
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Installer
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: Unspecified
Assignee: Martin Bacovsky
QA Contact: Sachin Ghai
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-20 16:29 UTC by Sachin Ghai
Modified: 2019-04-01 20:27 UTC (History)
7 users (show)

Fixed In Version: satellite-installer-6.2.0.7-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 11:42:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sachin Ghai 2016-05-20 16:29:54 UTC
Description of problem: Currently with GA snaps, I can see openscap
installed by default with scenario but not the discovery.

It should be installed by default

Version-Release number of selected component (if applicable):
sat6.2 GA snap12

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Stephen Benjamin 2016-05-20 17:16:33 UTC
Discovery is such a core feature of Satellite IMHO should be a GA blocker

Comment 4 Bryan Kearney 2016-07-27 11:42:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.