Bug 133829 - i386 pango RPM on ia64
i386 pango RPM on ia64
Status: CLOSED DUPLICATE of bug 133822
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: pango (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-09-27 15:38 EDT by H.J. Lu
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:05:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description H.J. Lu 2004-09-27 15:38:52 EDT
# rpm -U /mnt/disc2/RedHat/RPMS/pango-1.5.2-3.i386.rpm
error: %post(pango-1.5.2-3) scriptlet failed, exit status 255
Comment 1 Owen Taylor 2004-09-27 15:44:39 EDT
Presumably issues with the %post not finding the right thing
in /emul, or the %post getting confused between /emul and /.
Comment 2 H.J. Lu 2004-10-06 12:37:58 EDT

*** This bug has been marked as a duplicate of 133822 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:05:56 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.