Bug 133882 - Data Sources fail
Data Sources fail
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 05:46 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-02 08:58:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-09-28 05:46:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809 Epiphany/1.3.8

Description of problem:
On upgrading from test1 (oo 1.1.1) to test2 (oo1.1.2) data sources fail

the error message is S1000 - Invalid subschema provided.

This is using postgres driver and text driver

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
see above

Additional info:
Comment 1 Caolan McNamara 2004-11-15 08:29:15 EST
caolanm->mike: is this still the case with 1.1.2-11 update for fc3 ?
Comment 2 Need Real Name 2004-11-15 08:47:02 EST
Now I get

Couldn't establish database connection to 'sdbc:postgresql:data_cc'
(missing "=" after "data_cc" in connection info string
)
Comment 3 Caolan McNamara 2005-06-02 08:58:39 EDT
just can't reproduce this :-(

Note You need to log in before you can comment on or make changes to this bug.