This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 133896 - Torrent Download Enhancement Request: host torrent files at download.fedora
Torrent Download Enhancement Request: host torrent files at download.fedora
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 07:03 EDT by azmi salim
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 16:56:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description azmi salim 2004-09-28 07:03:59 EDT
Description of problem:
could u guys / gals pls include the torrent files seeding on the
torrent network for the next test and stable releases for the fedora core.

fyi, i managed to donwload, install and run the azureus torrent
client, pls refer to bug #131183. but it seems that the download is
still very slow (read: crawling) compared to normal download method
(direct from website) although i've tried almost all of the suggested
solution to speed up the download speed. it should be faster right,
download using the torrent network?

i might be wrong, but it seems that now u guys / gals provide us (the
downloader, end-user) with only the dot-torrent files only on your
main websites and your download mirror websites.

i think, imho, it would be gr8 if you guys / gals provide us with the
dot-torrent file on the main website and the seeding torrent files on
the torrent network hosted on your main and mirror download servers,
if you know what i meant.

since your main and mirror download servers is running 24x7 on
fat-pipes (super speed), it should be a much faster and reliable
method for us all.

i know and i do understand it would be kinda a big thing for you to
change the download method and procedure deals with all your mirror
download servers organisations, if any, but imho, i think it would be
a big advancement  for us all to have a faster and more reliable download.


Version-Release number of selected component (if applicable):
All Future Fedora Cores (test & stable releases)


How to reproduce:
i might be wrong, but it seems that now u guys / gals only provide us
(the downloader, end-user) with only the dot-torrent files only on
your main websites and your download mirror websites.

slow download speed on the torrent network. it is faster to download
the normal way (directly from the website)

Actual results:
only dot-torrent files exist on your main and mirror download websites

Expected results:
i think, imho, it would be gr8 if you guys / gals provide us with the
dot-torrent file on the main website and the seeding torrent files on
the torrent network hosted on your main and mirror download servers,
if you know what i meant.


Additional info:
i think, imho, it would be gr8 if you guys / gals provide us with the
dot-torrent file on the main website and the seeding torrent files on
the torrent network hosted on your main and mirror download servers,
if you know what i meant.

since your main and mirror download servers is running 24x7 on
fat-pipes (super speed), it should be a much faster and reliable
method for us all.

i know it would be kinda a big thing for you to change the download
method and procedure deals with all your mirror download servers
organisations, if any, but imho, i think it would be a big advancement
 for us all to have a faster and more reliable download.

REALLY APRC8 UR HELP,TIME AND ATTENTION ON THIS. i THANK YOU GUYS /
GALS BEYOND MEASURES. KEEP UP THE GR8 EFFORT.
Comment 1 Bill Nottingham 2005-10-04 16:56:41 EDT
Closing this... apologies, but it's not going to happen for the forseeable future.

Note You need to log in before you can comment on or make changes to this bug.