Bug 133981 - can't update/install SysVinit-2.85-33
can't update/install SysVinit-2.85-33
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sysvinit (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-28 16:11 EDT by Bernd Bartmann
Modified: 2014-03-16 22:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 21:13:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-09-28 16:11:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
up2date broke my rpm database. rpm -qa | grep -i sysvinit gives no
result. So I tried to re-install SysVinit but the current rpm in
rawhide seems to be broken. yum install SysVinit gives this error message:

error: unpacking of archive failed on file /dev/initctl: cpio: lsetfilecon

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to update/install SysVinit
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-09-28 21:13:24 EDT
You need to upgrade policy first, I believe.
Comment 2 David Lawrence 2007-06-21 22:11:12 EDT
Package name is now sysvinit in Fedora.

Note You need to log in before you can comment on or make changes to this bug.