Bug 133981 - can't update/install SysVinit-2.85-33
Summary: can't update/install SysVinit-2.85-33
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sysvinit (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-28 20:11 UTC by Bernd Bartmann
Modified: 2014-03-17 02:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 01:13:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernd Bartmann 2004-09-28 20:11:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
up2date broke my rpm database. rpm -qa | grep -i sysvinit gives no
result. So I tried to re-install SysVinit but the current rpm in
rawhide seems to be broken. yum install SysVinit gives this error message:

error: unpacking of archive failed on file /dev/initctl: cpio: lsetfilecon

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to update/install SysVinit
2.
3.
    

Additional info:

Comment 1 Bill Nottingham 2004-09-29 01:13:24 UTC
You need to upgrade policy first, I believe.

Comment 2 David Lawrence 2007-06-22 02:11:12 UTC
Package name is now sysvinit in Fedora.


Note You need to log in before you can comment on or make changes to this bug.