Bug 134088 - That is not the correct Fedora Core CDROM
That is not the correct Fedora Core CDROM
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-29 11:37 EDT by Glenn Farrow
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 12:31:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glenn Farrow 2004-09-29 11:37:56 EDT
Downloaded and cut FC Dics 1 through 4.  Installation runs fine until
prompted for second disc.  Installer reports "That is not the correct
Fedora Core CDROM".

I've verified the checksums on the disc.
I've tried burning Disc 2 using 2 different CD burners.
I've tried burning Disc 2 using 4x speed.
I've tried the install on 2 different machines, both of which have had
Redhat, Suse, and Gentoo successfully installed on them.

Steps to Reproduce:

Unknown.
  
Actual results:


Expected results:


Additional info:

Using Roxio CD Creator 6 to burn discs.
Comment 1 Jeremy Katz 2004-09-29 11:50:02 EDT
Do they pass the media check?  Are there any error messages on tty4?
Comment 2 Glenn Farrow 2004-09-29 11:57:25 EDT
The discs pass the media checks.

The only messages on tty4 are:

<7>ISO 9600 Extensions: Microsoft Joliet level 3
<4>Unable to load NLS charset utf8
<4>Unable to load NLS charset utf8
<g> ISO 9600 Extensions: RRIP_19918
Comment 3 Eddahbi Karim 2004-09-29 17:31:08 EDT
On your Gentoo/Suse, if you put the second CD-ROM of Fedora in your
CD-Rom Drive and you execute the following command :

$ md5sum /dev/cdrom

(Replace /dev/cdrom by the the device descriptor pointing to your
CD-ROM drive)

Does it give you the same MD5Sum than the one of the second Fedora
Core 3 Test 2 CD (which is 3695e6e4e0c2f72cf42ef5cc6167c5d9 referring
to the http://fedora.redhat.com/download/test.html page) ?
Comment 4 Glenn Farrow 2004-09-30 10:43:17 EDT
The checksum on the disc is correct:

3695e6e4e0c2f72cf42ef5cc6167c5d9
Comment 5 Glenn Farrow 2004-10-05 15:52:29 EDT
I tried one more thing, which is burning the CD using different CD
burner software (MyDVD - RecordNow).  Same problem (I previously used
Roxio CD Creator 6.0).

I should mention that both burners I have used are combo DVD/CD
burners, although that has never been an issue before including with
burning Redhat and Gentoo discs.
Comment 6 Glenn Farrow 2004-10-06 12:31:41 EDT
Resolved:

I downloaded Disc 1 again and re burned that CD.  It appears that Disc
1 was the problem, because the install now proceeds.

Note You need to log in before you can comment on or make changes to this bug.