Bug 1341146 - maven-plugin-testing: FTBFS in rawhide
Summary: maven-plugin-testing: FTBFS in rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: maven-plugin-testing
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Simacek
QA Contact: Fedora Extras Quality Assurance
URL: https://apps.fedoraproject.org/kosche...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-05-31 11:14 UTC by Mikolaj Izdebski
Modified: 2016-06-02 14:08 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-02 14:08:38 UTC
Type: Bug


Attachments (Terms of Use)

Description Mikolaj Izdebski 2016-05-31 11:14:25 UTC
Description of problem:
Package maven-plugin-testing fails to build from source in rawhide.
There are test failures, which I'm unable to reproduce on my local machine.

Version-Release number of selected component (if applicable):
3.3.0-6.fc24

Steps to Reproduce:
koji build --scratch f25 maven-plugin-testing-3.3.0-6.fc24.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/maven-plugin-testing

Comment 1 Mikolaj Izdebski 2016-05-31 11:15:38 UTC
Michael, can you try reproducing the issue?

Comment 2 Michael Simacek 2016-06-01 14:48:15 UTC
Neither I can reproduce it locally. I'll try arm qa machines

Comment 3 Michael Simacek 2016-06-01 15:22:05 UTC
I can reproduce it after cutting mock from network (well, I only deleted resolv.conf). Do you think it's fine just disabling the test or should I investigate why it needs network?

Comment 4 Michael Simacek 2016-06-02 14:08:38 UTC
Disabled the test.


Note You need to log in before you can comment on or make changes to this bug.