Bug 134161 - /sbin/start_udev: line 79: syntax error near unexpected token `}'
/sbin/start_udev: line 79: syntax error near unexpected token `}'
Status: CLOSED DUPLICATE of bug 134092
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-29 16:54 EDT by Bernhard Erdmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to resolve "line 79: syntax error near unexpected token `}'" (693 bytes, patch)
2004-09-29 16:56 EDT, Bernhard Erdmann
no flags Details | Diff

  None (edit)
Description Bernhard Erdmann 2004-09-29 16:54:03 EDT
Description of problem:
/sbin/start_udev returns an error

Version-Release number of selected component (if applicable):
udev-032-4

How reproducible:
always

Steps to Reproduce:
1. install/upgrade to udev-032-4
2. execute /sbin/start_udev
3.
  
Actual results:
# /sbin/start_udev
/sbin/start_udev: line 79: syntax error near unexpected token `}'
/sbin/start_udev: line 79: `}'


Expected results:


Additional info:
Comment 1 Bernhard Erdmann 2004-09-29 16:56:17 EDT
Created attachment 104550 [details]
patch to resolve "line 79: syntax error near unexpected token `}'"

another error occurs after patching /sbin/start_udev:

# /sbin/start_udev
Making extra nodes:  cp: cannot stat `/etc/udev/devices/*': No such file or
directory
							   [FAILED]
Starting udev:						   [  OK  ]
Comment 2 Bill Nottingham 2004-09-29 17:18:21 EDT

*** This bug has been marked as a duplicate of 134092 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.