This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 134202 - Missing end-tag chapter 6.29 in the documentation guide (xref)
Missing end-tag chapter 6.29 in the documentation guide (xref)
Status: CLOSED CURRENTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: documentation-guide (Show other bugs)
devel
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
http://fedora.redhat.com/participate/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-30 02:04 EDT by Christian Huegel
Modified: 2007-04-18 13:13 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 10:33:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christian Huegel 2004-09-30 02:04:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
i�ve  noticed a small bug on the documentation guide (Chapter 6.29 -xref)
The line:
<xref linkend="ch-tutorial"><xref> and <xref
linkend="s1-tutorial-parent"></xref>

should be:

<xref linkend="ch-tutorial"></xref> and <xref
linkend="s1-tutorial-parent"></xref>

ore since the content model for <xref> is EMPTY, the
proper form should be:

    <xref linkend="foo" />


Regards

Christian

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.http://fedora.redhat.com/participate/documentation-guide/s1-xml-tags-xref.html
2.
3.
    

Additional info:
Comment 1 Tammy Fox 2004-09-30 10:33:42 EDT
Oops. Thanks for the catch. Ending the tag either way is valid, so I
just left it like it is to keep it simple. The change should appear on
the live site within the hour.

Note You need to log in before you can comment on or make changes to this bug.