This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 134227 - won't show document
won't show document
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gpdf (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-30 09:53 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.8.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 09:26:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-09-30 09:53:39 EDT
Description of problem:
For some users on this system (root, and one non-root account) 'gpdf
doc.pdf' will not show the document contents.  It just looks like gpdf
was started without arguments.

For one non-root account, it shows the document file without problem.

Version-Release number of selected component (if applicable):
2.8.0-1

How reproducible:
100%

Steps to Reproduce:
1. gpdf doc.pdf
Comment 2 Marco Pesenti Gritti 2004-10-13 09:15:18 EDT
This works fine for me. Can you please test it again with 2.8.0-2.
There was some weird problems in the -1 build?
Comment 3 Tim Waugh 2004-10-13 09:26:16 EDT
Yes, works fine now.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.