Bug 134258 - traceback on upgrade
traceback on upgrade
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
: 135773 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-30 13:13 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-21 11:32:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-09-30 13:13:20 EDT
Description of problem:
Just tried upgrading this x86_64 machine to today's rawhide and
failed.  It had rawhide from the beginning of the week installed, and
I tried an upgrade via NFS.

Version-Release number of selected component (if applicable):
anaconda-10.0.3.6-1.x86_64.rpm

How reproducible:
100%

Sorry, didn't have a floppy to hand for the backtrace, but it was in
an os.stat() call at fsset.py:1526 for /mnt/sysimage/dev/hda3. 
/mnt/sysimage/dev only had 'null' in it.
Comment 1 Jeremy Katz 2004-09-30 13:32:22 EDT
Not having the actual traceback hurts badly here :/

Making a guess at a fix in CVS
Comment 2 Paul Nasrat 2004-10-01 03:58:21 EDT
Souunds like bug # 134291 which first got mentioned in bug # 133045

See the trace here - was that what you were seeing

https://bugzilla.redhat.com/bugzilla/attachment.cgi?id=104555&action=view

Comment 3 Tim Waugh 2004-10-01 05:08:45 EDT
I think so, yes.
Comment 4 Tim Waugh 2004-10-01 08:36:47 EDT
Still happens in 10.0.3.8-1.
Comment 5 Jeremy Katz 2004-10-01 11:26:43 EDT
My fix is only in 10.0.3.9
Comment 6 Jeremy Katz 2004-10-15 15:39:27 EDT
*** Bug 135773 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.