Bug 1342944 - [ALL LANG] All contents are unlocalized in Content -> GPG Keys.
Summary: [ALL LANG] All contents are unlocalized in Content -> GPG Keys.
Keywords:
Status: CLOSED DUPLICATE of bug 1343860
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Localization and Internationalization
Version: 6.2.0
Hardware: x86_64
OS: Linux
high
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Omri Hochman
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-06-06 08:01 UTC by Lijun Li
Modified: 2016-06-13 17:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-06-13 17:16:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
All contents are unlocalized in Content -> GPG Keys (47.81 KB, image/png)
2016-06-06 08:02 UTC, Lijun Li
no flags Details

Description Lijun Li 2016-06-06 08:01:46 UTC
Description of problem:
[ALL LANG] All contents are unlocalized in Content -> GPG Keys.

Version-Release number of selected component (if applicable):
Satellite 6.2.0 GA Snap 12.0

How reproducible:
100%

Steps to Reproduce:
1. Access Satellite login page with target locale.
2. Click Content -> GPG Keys.
3. Click the New Gpg Key button.
4. Click on any name from the Gpg Keys list.

Actual results:
[ALL LANG] All contents are unlocalized in Content -> GPG Keys.

Expected results:
They should be localized.

Additional info:
Please see the attached screen-shot.

Comment 1 Lijun Li 2016-06-06 08:02:45 UTC
Created attachment 1165091 [details]
All contents are unlocalized in Content -> GPG Keys

Comment 2 Bryan Kearney 2016-06-13 17:16:05 UTC

*** This bug has been marked as a duplicate of bug 1343860 ***


Note You need to log in before you can comment on or make changes to this bug.