Bug 134330 - "highlight" button in find bar does not work
Summary: "highlight" button in find bar does not work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-01 13:45 UTC by Nigel Metheringham
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-04 03:41:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nigel Metheringham 2004-10-01 13:45:32 UTC
Description of problem:
I assume the highlight button in the find bar is supposed to work as
per the windows firefox build - ie all instances of the find text in
view are supposed to be highlighted.

On the Fedora firefox build the highlight button appears to do nothing
other than appear highlighted itself (which is not very useful).

Version-Release number of selected component (if applicable):
firefox-0.10.0-1.0PR1.3

Comment 1 Nigel Metheringham 2004-10-01 13:47:49 UTC
still not working in firefox-0.10.0-1.0PR1.4

Comment 2 Warren Togami 2004-10-02 06:13:12 UTC
Seems working for me in .4


Comment 3 Christopher Aillon 2004-12-04 03:41:05 UTC
Yeah, works for me too


Note You need to log in before you can comment on or make changes to this bug.