Bug 134493 - Unable to burn files to CD
Unable to burn files to CD
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-03 22:21 EDT by David Elwell
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-04 12:00:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Elwell 2004-10-03 22:21:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
K3b appears to burn files to CD, but can't verify them; no files
visible in CD's file directory.

Version-Release number of selected component (if applicable):
k3b-0.11.14-0.FC2.1

How reproducible:
Always

Steps to Reproduce:
1.Select files to burn
2.Start burning process, with "verify" selected
3.Burning appears to proceed; verification fails
    

Actual Results:  No files apparent on CD

Expected Results:  Files should be on CD as first session of
multisession CD

Additional info:

Here's the output from K3b:

System
-----------------------
K3b Version:0.11.14 
KDE Version: 3.2.2-8.FC2 Red Hat
QT Version: 3.3.3

cdrecord
-----------------------
scsidev: '/dev/hdc'
devname: '/dev/hdc'
scsibus: -2 target: -2 lun: -2
Linux sg driver version: 3.5.27
/usr/bin/cdrecord: Warning: using inofficial libscg transport code
version (schily - Red Hat-scsi-linux-sg.c-1.83-RH '@(#)scsi-linux-sg.c
1.83 04/05/20 Copyright 1997 J. Schilling').
SCSI buffer size: 64512
Cdrecord-Clone 2.01-dvd (i686-pc-linux-gnu) Copyright (C) 1995-2004
Jörg Schilling
Note: This version is an unofficial (modified) version with DVD support
Note: and therefore may have bugs that are not present in the original.
Note: Please send bug reports or support requests to
http://bugzilla.redhat.com/bugzilla
Note: The author of cdrecord should not be bothered with problems in
this version.
TOC Type: 3 = CD-ROM XA mode 2
Using libscg version 'schily-0.8'.
Driveropts: 'burnfree'
atapi: 1
Device type    : Removable CD-ROM
Version        : 0
Response Format: 2
Capabilities   : 
Vendor_info    : 'Memorex '
Identifikation : '52MAXX 2452AJ   '
Revision       : '6WS5'
Device seems to be: Generic mmc CD-RW.
Current: 0x0009
Profile: 0x000A 
Profile: 0x0009 (current)
Profile: 0x0008 
Profile: 0x0002 
Using generic SCSI-3/mmc   CD-R/CD-RW driver (mmc_cdr).
Driver flags   : MMC-3 SWABAUDIO BURNFREE FORCESPEED 
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16 RAW/R96P
RAW/R96R
Drive buf size : 1422080 = 1388 KB
FIFO size      : 4194304 = 4096 KB
Track 01: data     0 MB         padsize:  140 KB
Total size:        0 MB (00:04.02) = 302 sectors
Lout start:        1 MB (00:06/02) = 302 sectors
Current Secsize: 2048
ATIP info from disk:
  Indicated writing power: 5
  Is not unrestricted
  Is not erasable
  Disk sub type: Medium Type A, high Beta category (A+) (3)
  ATIP start of lead in:  -11634 (97:26/66)
  ATIP start of lead out: 359848 (79:59/73)
Disk type:    Short strategy type (Phthalocyanine or similar)
Manuf. index: 3
Manufacturer: CMC Magnetics Corporation
Blocks total: 359848 Blocks current: 359848 Blocks remaining: 359546
Forcespeed is OFF.
Speed set to 9152 KB/s
Starting to write CD/DVD at speed  52.0 in real TAO mode for multi
session.
Last chance to quit, starting real write in 2 seconds.
   1 seconds.
   0 seconds. Operation starts.
Waiting for reader process to fill input buffer ... input buffer ready.
trackno=0
BURN-Free is OFF.
Turning BURN-Free on
Performing OPC...
Starting new track at sector: 0
Track 01:    0 of    0 MB written.
WARNING: padding up to secsize.
Track 01: writing 140 KB of pad data.
Track 01: Total bytes read/written: 471040/616800 (300 sectors).
Writing  time:   11.210s
Average write speed   1.0x.
Fixating...
Fixating time:   13.270s
BURN-Free was never needed.
/usr/bin/cdrecord: fifo had 8 puts and 8 gets.
/usr/bin/cdrecord: fifo was 0 times empty and 0 times full, min fill
was 100%.

cdrecord comand:
-----------------------
/usr/bin/cdrecord -v gracetime=2 dev=/dev/hdc speed=52 -tao
driveropts=burnfree -eject -multi -xa1 -tsize=230s - 

mkisofs
-----------------------
230
INFO: UTF-8 character encoding detected by locale settings.
 Assuming UTF-8 encoded filenames on source filesystem,
 use -input-charset to override.
Total translation table size: 0
Total rockridge attributes bytes: 891
Total directory bytes: 2048
Path table size(bytes): 24
Max brk space used 0
230 extents written (0 MB)

mkisofs comand:
-----------------------
/usr/bin/mkisofs -gui -graft-points -volid K3b data project -volset 
-appid K3B THE CD KREATOR VERSION 0.11.14 (C) 2003 SEBASTIAN TRUEG AND
THE K3B TEAM -publisher  -preparer K3b - Version 0.11.14 -sysid LINUX
-volset-size 1 -volset-seqno 1 -sort /tmp/kde-root/k3bjycnbb.tmp
-rational-rock -hide-list /tmp/kde-root/k3b1Oyfga.tmp -joliet
-hide-joliet-list /tmp/kde-root/k3bEX9doc.tmp -full-iso9660-filenames
-iso-level 2 -path-list /tmp/kde-root/k3bf2KPmb.tmp
/root/.kde/share/apps/k3b/temp/dummydir0/
Comment 1 Harald Hoyer 2004-10-13 10:39:08 EDT
should be fixed with k3b-0.11.14-0.FC2.2 coming soon
Comment 2 Marius Andreiana 2005-08-19 16:44:11 EDT
Reporter, does k3b in FC4 works for you? It works for me. Setting status=NEEDINFO.

Note You need to log in before you can comment on or make changes to this bug.