Bug 134509 - i386 redhat-artwork RPM conflicts with x86_64 version
i386 redhat-artwork RPM conflicts with x86_64 version
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2004-10-04 02:24 EDT by Bryan O'Sullivan
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-04 04:45:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bryan O'Sullivan 2004-10-04 02:24:43 EDT
Description of problem:

On an x86_64 box, I need to install the i386 version of the
redhat-artwork package so that 32-bit GTK+ programs use themes
properly (such as Bluecurve).

The i386 version packaged with FC2 will not install cleanly if the
x86_64 version is already installed:

/usr/share/xmms/Skins/Bluecurve-xmms.zip from install of
redhat-artwork-0.96-1 conflicts with file from package

Version-Release number of selected component (if applicable):


How reproducible:


Additional info:

One workaround is to install using "--excludepath /usr/share/xmms".
Comment 1 Alexander Larsson 2004-10-04 04:44:22 EDT
This is fixed in 0.73.2-2E, which will be in U4.
Comment 2 Alexander Larsson 2004-10-04 04:45:22 EDT
RHEL U4 that is. Its also fixed in rawhide, which likely works for fc2.

Note You need to log in before you can comment on or make changes to this bug.