Bug 134517 - alchemist spec file should require glib2-devel
alchemist spec file should require glib2-devel
Status: CLOSED DUPLICATE of bug 110780
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: alchemist (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-04 06:56 EDT by Pancrazio `ezio' de Mauro
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pancrazio `ezio' de Mauro 2004-10-04 06:56:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20040803

Description of problem:
The .spec file needed to build alchemist lacks the following:

        BuildPreReq: glib2-devel

without glib2-devel installed, rpmbuild will fail.

Version-Release number of selected component (if applicable):
alchemist-1.0.27-1

How reproducible:
Always

Steps to Reproduce:
 

Additional info:
Comment 1 Tim Waugh 2004-10-04 07:01:45 EDT

*** This bug has been marked as a duplicate of 110780 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:05 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.