Bug 134568 - warning message on boot: error making /dev/log...
warning message on boot: error making /dev/log...
Status: CLOSED DUPLICATE of bug 134462
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
i586 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-04 13:54 EDT by Patrice Dumas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2004-10-04 13:54:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
On boot at the very beginning, just after init starts, there is an
error message:

starting udev: MAKEDEV: error making /dev/log: Address allready in use

and then seems to proceed without problem.

 

Version-Release number of selected component (if applicable):
udev-032-7

How reproducible:
Always

Steps to Reproduce:
1.boot, and look at the screen
2.
3.
    

Actual Results:  the above error message

Expected Results:  no error message

Additional info:

This may be unrelated but some services take a very long time to
start, smartd, sendmail and sm-client.
Comment 1 Harald Hoyer 2004-10-05 04:37:59 EDT

*** This bug has been marked as a duplicate of 134462 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:06 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.