Bug 134591 - French accent doesn't appear
French accent doesn't appear
Status: CLOSED DUPLICATE of bug 138618
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Depends On:
  Show dependency treegraph
Reported: 2004-10-04 16:36 EDT by Armel Kermorvant
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-28 09:03:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Armel Kermorvant 2004-10-04 16:36:11 EDT
Description of problem:
No accent on french charaters

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. open openoffice
2. type éà we have a strange charters
Actual results:
Open Office not usable

Expected results:
fixe this issue

Additional info:
I use KDE for my graphical environment, I apply all fixes from yum
I check the config with locale command, by default on FC2 fr_FR.utf-8,
This is my default i18n :
I change by this :

I change with fr_FR@euro or fr_FR same result not accent.
I remove the directory .rhopenoffice1.1 on my /home/private directory,
I reboot the system, and I launch again OpenOffice and the result is
same, no accent on some french caraters.
I chech this issue on FC3 test 2 I have the same issue, if I use my
work around, the problem is sloved.
For your info, I have no problem on other software
Please help me

Best regards

Comment 1 Johan Dahl 2004-10-19 08:59:01 EDT

I had the same problem. Swedish umlaut characters åäö then entered
showed as  åäö which is utf-8 written as ASCII. When I turned of
the service IIim (part of iiimf-server-11.4-46.1.svn1587) did the
problem go away. So I guess this bug should also be registred for that

With regards

              Johan Dahl
Comment 2 Armel Kermorvant 2004-10-19 14:24:17 EDT
Good Afternoon,

I found a temporary solution for french, but I don't know if this 
solution works on your case, but check it.
Modify the i18n file into /etc/sysconfig/

make a copy of your original file

type exactly the same file for Fedora 2 only :


If you need some help about the locale info type :
locale -a
you have all info about the contry caracters

I hope this solution sove your problem.

Best regards


Personnal Web Server :
Webserver for Linux, Mac OS X .....
Personal Email :
Comment 3 Dan Williams 2005-02-28 12:13:05 EST

*** This bug has been marked as a duplicate of 138618 ***
Comment 4 Caolan McNamara 2005-04-28 09:03:33 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.