Bug 13465 - Colour ls feature request
Colour ls feature request
Status: CLOSED DUPLICATE of bug 12634
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-04 07:28 EDT by Matthew Kirkwood
Modified: 2014-03-16 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-04 07:28:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Kirkwood 2000-07-04 07:28:13 EDT
Now we have colour ls by default, could we also please
have something like this in a profile.d script:

[ -f ~/.dircolors ] && eval `dircolors ~/.dircolors`

Cheers,
Matthew.
Comment 1 Bill Nottingham 2000-07-04 15:32:34 EDT

*** This bug has been marked as a duplicate of 12634 ***

Note You need to log in before you can comment on or make changes to this bug.