Bug 134691 - _cooked_size compilation error
Summary: _cooked_size compilation error
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: memprof   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 139304 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-05 16:31 UTC by Alan Milligan
Modified: 2014-06-18 09:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 02:17:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (347 bytes, patch)
2004-10-05 16:35 UTC, Alan Milligan
no flags Details | Diff

Description Alan Milligan 2004-10-05 16:31:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
/usr/include/bfd.h has had the _cooked_size attribute changed to size

Version-Release number of selected component (if applicable):
0.5.1

How reproducible:
Always

Steps to Reproduce:
1.rpmbuild -ba memprof.spec
2.
3.

Comment 1 Alan Milligan 2004-10-05 16:35:37 UTC
Created attachment 104789 [details]
patch

Comment 2 Owen Taylor 2004-11-24 19:13:50 UTC
*** Bug 139304 has been marked as a duplicate of this bug. ***

Comment 3 Søren Sandmann Pedersen 2006-09-08 02:17:34 UTC
Memprof was dropped from fc5


Note You need to log in before you can comment on or make changes to this bug.