Bug 134706 - db4 should BuildRequires: java-1.4.2-gcj-compat
Summary: db4 should BuildRequires: java-1.4.2-gcj-compat
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: db4
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-05 17:31 UTC by Maxim Dziumanenko
Modified: 2007-11-30 22:10 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-11-29 18:21:32 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2004-10-05 17:31:29 UTC
Description of problem:
java compatible compiler needed to build db4-java

Version-Release number of selected component (if applicable):
db4-4.251-6

How reproducible:
Always

Steps to Reproduce:
1.rpm -e  java-1.4.2-gcj-compat
2.rpmbuild -ba db4-4.251-6.src.rpm
3.Wait for build error


Expected results:


Additional info:

Comment 1 Jeff Johnson 2004-11-29 18:21:32 UTC
Hmmm, db4-4.2.52-6 builds fine without java-1.4.2-gcj-compat.


Note You need to log in before you can comment on or make changes to this bug.