Bug 134707 - post scripts failing
Summary: post scripts failing
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-05 17:35 UTC by Mike McLean
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 19:38:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2004-10-05 17:35:25 UTC
* rawhide-20041005-i386

post scripts are failing to run, even though I have not changed them.  

* moving (1) to step dopostaction
* Running kickstart %post script(s)
* WARNING - Error code 256 encountered running a kickstart %pre/%post
script
* WARNING - Error code 256 encountered running a kickstart %pre/%post
script
* WARNING - Error code 256 encountered running a kickstart %pre/%post
script
* All kickstart %post script(s) have been run

Comment 2 Jeremy Katz 2004-10-05 22:03:14 UTC
Aha, caused by multiple scripts with different interpreters.  Should
be fixed in 10.0.3.15.

Comment 3 Mike McLean 2005-04-08 19:38:17 UTC
closing


Note You need to log in before you can comment on or make changes to this bug.