Bug 134770 - rc.sysvinit fails to activate lvm2 partitions
rc.sysvinit fails to activate lvm2 partitions
Status: CLOSED DUPLICATE of bug 132870
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-06 03:16 EDT by Ricardo Veguilla
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricardo Veguilla 2004-10-06 03:16:26 EDT
I manually created some lvm2 partitions, but rc.sysvinit fails to
activate them because 
/sbin/lvm.static vgscan --mknodes --ignorelockingfailure
always return false.
I removed the --mknodes options as a workaround.

Also filed as a bug in lvm2 (bug 134768)
Comment 1 Bill Nottingham 2004-10-06 12:39:44 EDT

*** This bug has been marked as a duplicate of 132870 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.