Bug 134773 - Mixer applet doesn't use Bluecurve icons
Mixer applet doesn't use Bluecurve icons
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 133348 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-06 04:11 EDT by Alexander Larsson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.8.0-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 04:28:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Larsson 2004-10-06 04:11:13 EDT
For some reason the mixer applet isn't using Bluecurve icons anymore.

I found this researching bug 106138.
Comment 1 Alexander Larsson 2004-10-06 05:03:56 EDT
*** Bug 133348 has been marked as a duplicate of this bug. ***
Comment 2 Mark McLoughlin 2004-10-07 11:30:04 EDT
Should be fixed in rawhide now:

* Thu Oct  7 2004 Mark McLoughlin <markmc@redhat.com> - 2.8.0-4
- Fix mixer icons bugs - #134224 and #134773

(It was using stock-icon based theming, but you've removed that sutff now)
Comment 3 sangu 2004-10-09 12:39:45 EDT
markmc : This problem doesn't disappear completely.

When mouse wheel button scrolls up/down on mixier applet, mixier
applet icon changes to no bluecurve on middle state.

* gnome-applets-2.8.0-5

Comment 4 Mark McLoughlin 2004-10-12 14:05:01 EDT
Pretty sure Alex fixed this earlier today in redhat-artwork
Comment 5 Alexander Larsson 2004-10-13 04:28:19 EDT
Already fixed in latest redhat-artwork.

Note You need to log in before you can comment on or make changes to this bug.