Bug 134774 - SRC.PKG is not released at RHN. However http://updates.redhat.com/enterprise/2.1AS/en/os/SRPMS/ has it.
SRC.PKG is not released at RHN. However http://updates.redhat.com/enterprise/...
Status: CLOSED DUPLICATE of bug 132028
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Stable
i386 Linux
medium Severity high
: ---
: ---
Assigned To: John Flanagan
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-06 04:12 EDT by Kazu Fukushige
Modified: 2015-08-31 23:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kazu Fukushige 2004-10-06 04:12:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4.1)
Gecko/20031114

Description of problem:
Hello

A customer has been encountered the following the error info by using
#up2date -du
Therefore #up2date command stops on the way.
I have confirmed from
https://rhn.redhat.com/network/software/packages/details.pxt?pid=61245
which it was not released.
--------------------------------------
Error Message:
Invalid RPM package iputils-20001110-6.AS21.2.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation:

      An error has occurred while processing your request. If this problem
      persists please enter a bug report at bugzilla.redhat.com.
      If you choose to submit the bug report, please be sure to include
      details of what you were trying to do when this error occurred and
      details on how to reproduce this problem.

--------------------------------------- 

However the following pkg are released at
http://updates.redhat.com/enterprise/2.1AS/en/os/SRPMS/

kdemultimedia-2.2.2-5.src.rpm
krb5-1.2.2-31.src.rpm
modutils-2.4.13-13.src.rpm
openmotif-2.1.30-12.src.rpm
passwd-0.68-1.2.1.src.rpm
pciutils-2.1.8-26.2.src.rpm
perl-5.6.1-37.1.99ent.src.rpm
qt-2.3.1-10.src.rpm
rhn_register-2.9.12-1.2.1AS.src.rpm
rusers-0.17-20.AS21.2.src.rpm
up2date-2.9.14-1.2.1AS.src.rpm
xemacs-21.4.6-6.9.src.rpm

I would beleve that this is release bug... what else I would say...
As far as I know the above that pkg is not released at RHN.

Regards,



Version-Release number of selected component (if applicable):
AS2.1

How reproducible:
Always

Steps to Reproduce:
1.See the Description
2.
3.
    

Additional info:
Comment 1 Chris MacLeod 2004-10-06 10:04:07 EDT
Assigning to john flanagan as that he's the responsible part for
rhel2.1  if indeed the package was intented to be released on RHN and
wasn't given to us as part of one of the trees, reassign to me with
the appriate package path etc.
Comment 2 John Flanagan 2004-10-15 15:05:13 EDT

*** This bug has been marked as a duplicate of 132028 ***
Comment 3 Kazu Fukushige 2004-10-18 07:37:43 EDT
I don`t think this bug has been marked as duplicate.
Our question is that will you release the below pkg from RHN? 
Not from porkchop... 

kdemultimedia-2.2.2-5.src.rpm
krb5-1.2.2-31.src.rpm
modutils-2.4.13-13.src.rpm
openmotif-2.1.30-12.src.rpm
passwd-0.68-1.2.1.src.rpm
pciutils-2.1.8-26.2.src.rpm
perl-5.6.1-37.1.99ent.src.rpm
qt-2.3.1-10.src.rpm
rhn_register-2.9.12-1.2.1AS.src.rpm
rusers-0.17-20.AS21.2.src.rpm
up2date-2.9.14-1.2.1AS.src.rpm
xemacs-21.4.6-6.9.src.rpm
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.