Bug 134775 - xfce4-systray should BuildRequires: libxml2-devel libxfce4mcs-devel libxfcegui4-devel startup-notification-devel xfce-mcs-manager-devel
xfce4-systray should BuildRequires: libxml2-devel libxfce4mcs-devel libxfcegu...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfce4-systray (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-06 04:27 EDT by Maxim Dziumanenko
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 07:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-10-06 04:27:46 EDT
Description of problem:
In fact all these dependencies are needed to xfce panel headers from
xfce4-panel package. It's better to separate these headers to
xfce4-panel-devel, since they required by all xfce4 panel plugins.

Version-Release number of selected component (if applicable):
xfce4-systray-4.0.6-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e  libxml2-devel libxfce4mcs-devel libxfcegui4-devel
startup-notification-devel xfce-mcs-manager-devel
2.rpmbuild -ba xfce4-systray-4.0.6-1.src.rpm
3.Wait for build error


Expected results:


Additional info:
Comment 1 Ngo Than 2004-10-06 07:03:47 EDT
it's fixed in xfce4-systray-4.0.6-2. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.